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What Else Can We Do In Inkscape 
 

o Inkscape has a lot of functionality that may or may not be of interest to 
the cutter owner. 

 
o In Wishblade 302, we will learn the following extra steps: 

 
o How to design a monogram: Page 1 
o How to weld a word onto a rectangular frame: Page 3 
o How to put a title on a curve: Page 5 
o How to custom design a star: Page 8 
o How to custom design a flower: Page 9 
o How to weld clipart with letters: Page 12  
o How to weld a dingbat with letters: Page 12 
o What do to if a font doesn’t show up in Inkscape or causes the 

program to crash: Page 13 
 
 
 
How to Design a Monogram 

 
(1) Make sure outline mode is on by selecting: View>Display 

Mode>Outline 
 

(2) Click on Circle icon on left. 
 

(3) Hold down Ctrl key and draw a circle. 
 

(4) Select Edit>Duplicate to create a copy. 
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(5) Hold down the Ctrl and Shift keys and then click on “)” numerous 
times to create an outer circle. Stop when you are happy with the 
frame size. You should have something that looks like this: 

 
 

(6) Highlight both and select Path>Exclusion. The image won’t seem to 
change but it is now one circular frame versus two separate circles. 

 
(7) Select A to go into Text mode and select the font you wish. 

 
(8) Type the letter and then your screen should look something like this: 

 

 
 

(9) Highlight the letter and press Ctrl L (this creates an outline AND 
simplifies in one step.) 

 
(10) Move the letter into the circle and then adjust size to obtain a nice 

overlap with the inner circle, resulting in: 
 

 
 

(11) Select Edit>Select All and then Path>Union and you get: 
 
 

 2



 
 
 

(12) Save as .dxf for loading into RoboMaster. 
 
 
 
 
How to Weld a Word Onto a Rectangular Frame 
 

(1) Make sure outline mode is on by selecting: View>Display 
Mode>Outline 

 
(2) Click on Rectangle icon on left. 

 
(3) Hold down Ctrl key and draw a rectangle. Don’t worry too much about 

overall dimensions as they will be adjusted later to fit the word. 
 

(4) Select Edit>Duplicate and then press Ctrl-Shift keys and type “)” as 
many times as necessary to get the frame you want: something like 
this: 

 

 
 

(5) Highlight both and select Path>Exclusion. Now you have a rectangular 
frame that will function as one piece as opposed to two separate 
rectangles. 

 
(6) Select A to go into Text mode and select the font you wish. 
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(7) Type each letter individually. Then select all letters at once and press 
Ctrl L. 

 
 

 
 
 
 

(8) Move first letter into the frame overlapping with left edge and bottom 
of frame. Don’t worry about top edge of frame yet. 

 
(9) Move each subsequent letter overlapping with previous letter and 

bottom of frame.  
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(10) Once all letters are in place, click on frame and adjust top and right 
side to fit with the letters. You may also find it necessary to adjust the 
heights of some of the individual letters as they may not be consistent. 

 

 
 
 

(11) Once the desire look is obtained, select Edit>Select All and then 
Path>Union. 

 

 
 

(12) Save as .dxf file to load into RoboMaster. 
 

 
 
 
 

How to Put a Title on a Curve 
 

(1) Make sure outline mode is on by selecting: View>Display 
Mode>Outline 

 
(2) Click on the 8th icon from the top left (the one with the pencil). Click on 

the screen, hold down the mouse, and draw a freehand curve. Don’t 
worry about it not “looking smooth” as the letters are so large they will 
look fine. Here’s a sample: 
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(3) Click on the A icon to go into the text mode. Select the font of your 

choice and size 144. Type the title. Do not merge the letters at this 
point as they will separate once put on the curve. In this example, we 
type the word: Happy Birthday using the font Lucida Handwriting. 

 

 
 

 
(4) Click on the top left icon to go into the select mode. Select both the 

title and the line and then select Text>Put on Path.  The letters will 
move and fit along the line you drew. 

 
 

 
 

(5) At this point, you can go into Text mode again, and click between 
letters to shift them to overlap. (Hold down the Alt key and use the 
arrow keys to move.) 

 

 
 

(6) When done, again highlight both the curve and the text and select Ctrl 
Shift and ).   Now you can select the curve and delete it. 

 

 6



 
 

(7) Select Path>Simplify and make a mat if desired. Save as .dxf. 
 

 
(8) Note: You can also put a title on other shapes by selecting the shape 

from along the left, drawing it, creating your title and following the 
above steps.  Below is a title placed on a circle: 

 
 

 
 

How to Custom Design a Star 
 

(1) Make sure outline mode is on by selecting: View>Display 
Mode>Outline 

 
(2) Select the star icon on the left and several options will appear at the 

top. Play around with these settings to create an unlimited number of 
images!   

 
• For a star, uncheck polygon. 

 
• Select number of corners (number of points on your star). 

 
• Spoke Ratio: Start with 0.4   (Range = 0.01 to 1.0) 
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• Rounded: Start with 0  (Range = -100 to 100) 
 

• Randomized: Start with 0 (Range = -10 to 10) 
 

(3) Play around with these settings to create an unlimited number of 
images!  The Randomized works well in creating a splat!  ☺ 

 
Here are some examples of stars created in Inkscape:  
 

 
 
 
(4) When image is ready nothing more is required! Create mat, if desired. 

Save as .dxf and load into RoboMaster. 
 

 
 
 
 
How to Custom Design a Flower 
 
Most “cute” flowers used in scrapbooking are nothing more than a combination of 
geometric shapes such as ovals and circles.  The steps below are an example of 
just one such flower. 
 
 

(1) Make sure outline mode is on by selecting:  
 

View>Display Mode>Outline 
 
(2) Select the circle icon on the left side. To draw a perfect circle, hold 

down the Ctrl key as you drag the mouse. Otherwise just drag to draw 
an oval. 
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(3) Once you create your first shape, highlight it and use Edit>Copy and 
Edit>Paste to make copies to form the other pedals. But only start with 
about three extras for now.   

 
(4) To create a flower with eight petals, start with two that are identical 

and align them vertically, overlapping as desired. 
 

 
 
(5) Highlight another copy and then select Object>Transform and a new 

small window will open.  
 
(6) Click on the Rotate tab and enter 90 into the Angle field. Click on 

Apply. The petal will rotate 90 degrees and you can leave this small 
window open as you move that petal into place. 

 

 
 
(7) Make a copy of this petal and place onto the other side. 
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(8) Take another spare petal and when you click on Object, the same 

rotate window should pop open again. Select 45 degrees this time and 
click on Apply. Again, move into place and make a copy for the 
opposite side. 

 
 

 
 
(9) Finally, repeat again and use 135 degrees for the angle.  Copy one of 

the vertical petals if you run out of extras. 
 

 
 
(10) When image is ready, select Edit>Select All to highlight the entire 

flower and select Path>Union. 
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(11) Make a mat, if desired. Save as .dxf file for RoboMaster. 

 
(12) Note: for a 12 leaf flower, use the following angles:  90, 30, 60, 120, 

150.  Also, for flowers with “thin ovals” try having a circle in the middle 
of the flower to add more overlap and create a cool look. Here are a 
few samples: 

 

 
 

 
 
 
 
How to Weld Clipart With Letters 
 

(1) Make sure outline mode is on by selecting: View>Display Mode>Outline 
 

(2) Highlight bitmap image and select Path>Trace Bitmap. Use the 
instructions from Wishblade 201 to select the best tracing and edit vector 
points as necessary until you are satisfied with your image. Delete the 
original. 

 
(3) Move the image aside for now. Type the first set of letters that will go to 

the left of your image, merge and trace as described in Wishblade 301. 
 

(4) Repeat for the letters that will go to the right of your image. 
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(5) Move your merged letters to the left and to the right of your image and 

overlap as desired.  
 

(6) Select Edit>Select All and then Path>Union. The items will merge 
together. 

 
(7) Create a mat as desired and Save the file as .dxf to import into 

RoboMaster. 
 
 
 
How to Weld a Dingbat with Letters 

 
 

(1) Make sure outline mode is on by selecting: View>Display Mode>Outline 
 
(2) Follow the instructions in Wishblade 301 to copy/paste in a selected 

dingbat character from Character Map. 
 
(3) Highlight that character and select Ctrl L. 

 
(4) Follow Steps 3 through 6 above to create the letters for either side of your 

image, trace, and merge with the image.  
 

(5) Save as a .DXF for loading into RoboMaster. 
 

 
 
Dealing with “Bad” Fonts in Inkscape 
 

o Some fonts will not show up in Inkscape or may cause the program to 
crash when selected. 

 
o One can use graphic programs such as Photoshop, Elements, or 

Paint Shop Pro to easily create a welded title to save as a graphic file 
and then trace in Inkscape. However, these programs are not free.  

 
o Using Microsoft Paint (which comes free with Windows), one can 

work around the font issue. Note, however, that it is a bit tedious and 
you may wish to minimize the number of letters in your title!  

 
o Follow these steps if you still want to do a connected letter title. 

 
(1) Open Paint by select Start>All Programs>Accessories>Paint. 
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(2) First, set an image size that is appropriate for a title by selecting 
Image>Attributes. Enter 800 for the Width and 200 for Height, making 
sure that pixels is selected. 

 
(3) Click on the “A” icon on the left to enter the text mode. Use the mouse to 

draw a long thin rectangle for your title. 
 
 

 
 
 

 
(4) A small window should open showing the active font and size. If this little 

window does not appear, select View>Tool Textbar. 
 

(5) Select the font of your choice and a font size of 72. Type your title. 
 

 
 
(6) Note, if your title is too long, it will extend onto a second line. Finish your 

title and then move the mouse to the right outside edge and a two-
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pointed arrow will appear. Use that arrow to resize your box accordingly, 
although it’s not necessary for the box to be resized. 

 
(7) Select File>Save As and select .bmp as the file type. Name your file and 

note where you are saving it. Click on OK and close Paint. 
 
(8) Open Inkscape and select View>Display Mode>Outline. 

 
(9) Select File>Import and then locate your new .bmp file. 

 
(10) Don’t worry about the fact the image may be huge. Just make sure it’s 

highlighted and then select Path>Trace Bitmap. The Bitmap window will 
open and select Brightness with a threshold of .450.  Click on Preview 
and then OK. Close that window. 

 
(11) Move the tracing away from the original, click on the original and Delete 

and delete the bitmap copy. You should now be left with a tracing of your 
title: 

 

 
 
(12) For some fonts, there may already be overlapping and welding between 

the letters. Treat those as one letter now.  Count the number of letters 
you now need to overlap. Let’s say there are 4 as in the example above. 

 
(13) With your image highlighted, select Edit>Duplicate. Repeat for the 

number of letters you counted minus one. If you needed 4 in the above 
step, then do this three times. In other words, you need one copy for 
each letter. 
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(14) Click on the second icon from the top to show the vector points. You will 
now delete all the extra vector points from each copy, leaving a different 
letter in each one. Note that you can draw a box encompassing all the 
extra letters and then click on Delete to remove all the vector points or 
usually most. Then continue to delete any excess vector points.  The 
figure below shows the results after deleting the excess letters for each 
box and the last one about to be revised to leave just the Y. 

 

 
 
 
 
(15) Return to the top arrow icon and manually move the letters to overlap as 

desired.  In this case, an angled title is chosen: 
 

 
 
(16) Select Edit>Select All and then Path>Union. 
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(17) Simplify your design, if necessary, by going back to the Vector mode and 

selecting Path>Simplify. 
 
(18) Create mat if desired, save as .dxf and proceed with the RoboMaster 

part, as usual. 
 
(19) Note that the letters could also be saved individually in Paint and then 

imported, traced, and welded together. 
 
  
 
CREDITS: 
 
While I have written this tutorial in my own words, some of the information and 
my own Inkscape education have come from the tutorials written by Michelle 
Hessler. Thank you so much, Michelle, for the time and effort you put into 
providing us a detailed tutorial with which to learn. I would also like to thank 
Susan Vena Banks for her suggestion of using Duplicate and Path Outset to 
create frames with concentric centers. 
 
Since Michelle credits others for their contributions, I will do the same. Thank you 
Bibi Morris, whose son, Kent, found Inkscape and thank you Jeanette Carson 
who contacted the creators of Inkscape. Thank you Aaron Spike for modifying 
Inkscape to export files in a format importable into RoboMaster. We are so 
grateful to have a program with this much functionality that’s free to all cutter 
owners. 
 
Finally, I want to thank Erika Phillipson who discovered some of the latest tricks 
we used in creating connected letter titles and modifying preferences for 
simplifying and using the outset function.  ☺ 
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