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What Is Inkscape? 
 

o It is a vector graphics program similar to Adobe Illustrator and Corel 
Draw. It is free, however, and thus a valuable aid to the cutter owner. 
 

o It can be used to weld together letters in a title so that a single piece 
will be cut versus individual letters 

 
o It can also be used to auto-trace graphic files such as .jpg and .bmp 

images. There are many other capabilities but these are the ones of 
major interest to the cutter owner. 
 

o To obtain the latest version of Inkscape, go to www.inkscape.org. 
 

o Additionally, Michelle Hessler runs a Wishblade message board at 
www.paperthreads.com and has a separate Inkscape forum there. She 
wrote the initial tutorial on Inkscape and can answer your questions 
better than anyone. It’s also just a great board for all your Wishblade 
questions!  

 
o For Wishblade owners, RoboMaster also needs to be installed. This is 

the software used by Craft Robo owners and is very similar to 
Wishblade. However, one particular functionality is missing in 
Wishblade to import the files from Inkscape. To obtain a free copy of 
RoboMaster, go to: www.ilovecraftrobo.com 

 
o If you find the program crashing or unable to save files in the .dxf 

format, contact me and I will help you troubleshoot the problem. There 
are a few known problems with some installations that, hopefully, will 
eventually be resolved. ☺ 
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Overview of the Process 
 

(1) A cutting image is created in Inkscape. 
 

(2) The image is saved as .svg in case you need to reopen it in 
Inkscape and revise later. 

 
(3) The image is also saved as .dxf since this is the file format that 

RoboMaster can read. 
 

(4) RoboMaster is opened and the .dxf file is loaded. Craft Robo 
owners can now cut the file. 

 
(5) The file is saved as a .gsd and can be opened by Wishblade 

owners and cut. 
 
 
Things to Note First 
 

• There are several tools on the left side of the screen to become very 
familiar with: 

 
o Top left Arrow: used to select/highlight items on the screen, resize 

them, and move them. 
 

o Arrow with points: used to show the vector points of an image and 
edit the points 

 
o Magnifying Glass: when selected, a “+” and a “-” will appear at the 

top. Click on these to zoom in and out, as necessary. A faster way to 
zoom is to click on the up/down arrows in the bottommost right hand 
corner of the screen. 

 
o  “A” Icon: when selected, you are in the text mode and can type 

letters, numbers, and punctuation in the TTF font of your choice. Note 
that not all TTF fonts are workable in Inkscape. 

 
• Whenever you first launch Inkscape, turn on the outline display mode by 

selecting View>Display Mode>Outline.  If you create a new file after 
launching Inkscape, you must do it again. (It appears to me that when 
you select File>New, Inkscape basically just opens another copy of the 
entire program thus any settings are back to default).  
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• The following instructions are quite detailed to ensure success. Once 
you are comfortable with the process, abbreviated versions of the steps 
are at the end of this tutorial. 

 
 
 

Creating a Connected Letter Title 
 

(1) Make sure outline mode is on by selecting:  
 

View>Display Mode>Outline 
 

(2) Click on the “A” icon along the left side. This will put you into Text 
mode. 

 
(3) At the top, two dropdown menus will appear. Use them to select your 

font and font size. It is recommended that you pick 144 for the size so 
that you can easily see the letters as you work with them.  (Note that 
some users have run into problems with not first setting their font as the 
default under: Text>Text and Font. Thus, if you find the font reverting to 
Arial or another basic font, do this. Also, some fonts do not seem to 
work in Inkscape and will crash the program while others simply do not 
show up. What can one say other than, “Hey, it’s a free program”!  ☺) 

 
(4) Click anywhere on the screen and a blinking cursor will appear. Type 

the title you wish to connect. 
 

(5) When all letters are typed, click on Alt and the “<” key. As you continue 
to click on “<”, the letters will merge together. 
 

(6) Some letters may overlap too much while others are still not touching.  
Click to place the cursor between any two letters and then use Alt and 
the left or right arrow keys to adjust the amount of overlap as desired. 

 
(7) Note that the Up and Down arrows keys can be use in conjunction with 

the Alt key to shift letters vertically as well.  
 

(8) Click on the top left Arrow Icon and the entire title should become 
highlighted. 

 
(9) Hold down Ctrl -J to create an outline and remove the overlap. 

 
(10) In general far more vector points are used than will be needed for the 

Wishblade to give you a great cut. To simplify, highlight the image and 
select Path>Simplify. Sometimes, the simplification is too much and the 
tracing becomes warped. To lessen the effects, go to the Global 
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Settings (the second icon from the top right of the screen) and selecting 
Misc from the left menu. Then you can decrease the value next to 
“Simplification Threshold.” 

 
(11) If you wish to add a mat: 

 
• Make sure the title is still highlighted, then select Edit>Duplicate. 

 
• Select Path>Outset and a mat will appear. Continue to click 

Path>Outset to increase the size of the mat. Note that if the 
difference is too much, you can lessen the impact of this keystroke by 
going to the Global Settings (the second icon from the top right of the 
screen) and selecting Steps from the left menu. Then you can 
decrease the value next to “Inset/Outset by.” 

 
(12) Now move the mat to another location on the screen by dragging it 

away from the original title (or vice versa). You might also want to move 
both images to the bottom of the page so that they will not be outside 
the screen area when you import into RoboMaster. Keep a good 
distance between the two images as it will make it easier to group the 
lines later. 

  
(13) To save the file: 

 
• Select File>Save As 

 
• Make up a name and type it into the box next to Name. 

 
• Double click on the drive choice and browse in the right window to 

find the folder where you wish to save the file. 
 

• In the bottom right corner, select the file type. As with many other 
graphical programs, you can save your file in a variety of file formats. 
If you think you’ll need to open it again in Inkscape, then save it in the 
default .svg.  In order to import it into RoboMaster, save it as a 
Desktop Cutting Plotter .dxf. 

 
(22) Import the file into RoboMaster by selecting File>Load DXF and 

locating the .dxf file you saved. 
 

(23) Draw a box around either image, making sure you don’t pick up any of 
the line parts from the other image. Click on the pencil icon at the 
bottom and click on Modify Color. Select a color. Then, at the top of the 
screen click on the Group icon or select Edit>Group. 
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(24) Repeat the same process for the other image, but select a different 
color. 

 
(25) If you wish to resize your title and mat, drag your title on top of the mat 

and then highlight both images and resize together. This will ensure 
that the mat will still be sized correctly for the title. 

 
(26) Cut as normal, remembering to select the appropriate color line in the 

Output Settings window. 
 
 

 
Tracing an Image 
 
Both colored and black and white images can be traced in Inkscape, although a 
high resolution black and white image is the easier. 
 

(1) Open your image by selecting File>Import and browsing to find the correct 
location of your graphics file. 

 
(2) Click on the image to highlight it and then make the image large enough to 

fill the page by dragging on a corner. Some images may already be large 
enough for you. 

 
(3) Make sure outline mode is on by selecting:  

 
View>Display Mode>Outline 

 
(4) Select Path>Trace Bitmap and the Trace Bitmap window will open. 

 
(5) At this point, you will need to experiment with settings to see what will give 

you the best outline for your purpose.  This can seem intimidating but just 
establish from the beginning that it may take many tries, maybe even eight 
or twelve to get it just right.  

 
 

(6) In the Trace Bitmap Window, click in the circle next to any of the first three 
choices: 

 
o Image Brightness (range from 0 to 1) 

 
o Optimal Edge Detection (range from 0 to 1) 

 
o Color Quantization (range from 2 to 64) 
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(7) Unless you get perfect results with your first choice, be prepared to simply 
try a different one. With each choice there is a setting to the right. 

 
(8) With each choice, click on the Preview button first. If nothing appears, try 

a higher setting. If a solid black image appears, try a lower setting. If the 
image shows up in the preview window (and it won’t be a crisp clear 
image), then click on the OK button. Drag the image on the screen away 
from the original and note whether or not this image will work. If not, delete 
it, return to the Trace Bitmap Window and try a different setting within the 
same original choice or try a different choice. 

 
(9) If none of the three choices provide the tracing you want, select the fourth 

choice: Multiple Scanning and then test the three options within it.  Again, 
each one of those can give you differing results depending on the graphic. 

 
(10) If the image seems satisfactory, check the actual vector points by 

highlighting the image and clicking on the second icon from the top left. If 
there seems to be too many vector points, click on Path>Simplify.  Note 
that if there are extraneous lines or vector points, these can be deleted 
either in Inkscape or often more easily in RoboMaster. In Inkscape, simply 
click on them and then press the Delete key. If you need to add vector 
points, simply double-click anywhere along the path. 

 
(11) If a mat is desired, follow the same directions as in Step (11) in “Creating 

a Connected Letter Title.” 
 

(12) Also follow the directions in Steps (13) and (14) to save the file and load 
into RoboMaster. 

 
(13) If there are any stray points or lines, just highlight them, one at a time and 

click on Delete. Then group the image or parts of the image and change 
the line colors for how you want to cut the item. Save as a .gsd file. 

 
 
 
 
Tracing Dingbat Fonts 
 
B. Quick Method: No plans to share; font must be installed to use again 
 
Dingbat fonts are a quick and easy way to get vector images for tracing. 

 
You can simply treat them like a regular font in Wishblade. The only difficult part 
is knowing which key stroke will bring up which character. Here’s a quick way to 
pick them and cut them: 
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(1) Install the font you want to use. 
 

(2) Open Character Map (a default program in Windows) by selecting 
Start>All Programs>Accessories>System Tools 

 
(3) Locate the font of your choice from the drop down menu. 

 
(4) Select the character you wish to cut and click on Select and then Copy at 

the bottom of the window. 
 

(5) In Wishblade, click on Print/Cut Text and select the same dingbat font in 
the drop down list. 

 
(6) Check the Outline box. 

 
(7) In the text input box, click once and then enter Ctrl-V (hold down the Ctrl 

key while you type V) to paste the character into the window. Note, it won’t 
be the dingbat character you picked but don’t fret. Just click on OK and 
the dingbat character WILL show up on your main screen. 

 
(8) Size it and cut it. 
 
 
 

Inkscape Method: Once created, the font can be uninstalled 
 

Now, if you share this image with another cutter owner, they must have that 
particular font installed or the image will not show up. (Note that this is true for 
any ttf font title you create.) In order to get a tracing of this image that will not 
require the font to be installed, either hand trace in Wishblade, or it can easily 
be vectorized in Inkscape using the following steps: 

 
(1) Install the font you want to use. 

 
(2) Open Character Map (a default program in Windows) by selecting 

Start>All Programs>Accessories>System Tools. 
 

(3) Locate the font of your choice from the drop down menu. 
 

(4) Select the character you wish to cut and click on Select and then Copy at 
the bottom of the window. 

 
(5) Open Inkscape and make sure outline mode is on by select View>Display 

Mode>Outline. 
 

(6) Click on the “A” icon along the left side. This will put you into Text mode. 
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(7) At the top, two dropdown menus will appear. Use them to select your font 

and font size. It is recommended that you pick 144 for the size so that you 
can easily see the letters as you work with them. 

 
(8) In the main window, enter Ctrl-V (hold down the Ctrl key while you type V) 

or select Edit>Paste. 
 

(9) Go back to the select mode, highlight the dingbat shape, and select 
Path>Object to Path.  

 
(10) Check the vector points and do Path>Simplify, if needed. If a mat is 

desired, follow the same directions as in Step (11) in “Creating a 
Connected Letter Title.”  Also follow the directions in Steps (13) and (14) 
to save the file and load into RoboMaster. 

 
 
 
Credits 
 
While I have written this tutorial in my own words, the information and my own 
Inkscape education have come from the tutorials written by Michelle Hessler. 
Thank you so much, Michelle, for the time and effort you put into providing us a 
detailed tutorial with which to learn.  
 
Since Michelle credits others for their contributions, I will do the same. Thank you 
Bibi Morris, whose son, Kent, found Inkscape and thank you Jeanette Carson 
who contacted the creators of Inkscape. Thank you Aaron Spike for modifying 
Inkscape to export files in a format importable into RoboMaster. We are so 
grateful to have a program with this much functionality that’s free to all cutter 
owners. 
 
Finally, I want to thank Erika Phillipson who discovered some of the latest tricks 
we used in creating connected letter titles and modifying preferences for 
simplifying and using the outset function.  ☺ 
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