
1WISHBLADE 101 
 

Introduction to Using the Wishblade 
 

By Sandy McCauley 
October 24, 2006 

 
 

What Can It Do? What Can It Not Do? 
 

1. Pro’s 
 

• Custom cut titles and shapes in any size up to 8” wide and 39” long. 
 

• Utilize the enormous amount of free TTF fonts and clipart on the Internet 
for titles and shapes.  Also draw your own! 

 
• Mass produce designs: cut out a page filled with the same design, or a 

combination of multiple designs (great for swaps or school projects) 
 

• Cut more intricate designs than what one can do by hand. 
 

• Do Print and Cuts (refer to Wishblade 201) 
 

2. Con’s 
 

• Cannot cut anything thicker than heavy cardstock (no chipboard) 
 

• Not as portable as the Sizzix Sidekick or the QK or the newer “no-
computer-required cutters”. 

 
• Not always an efficient use of cardstock or patterned paper 

 
• Cannot emboss… yet. 

 
3. Thinking Outside the Box! 

 
• See separate list of 90 ideas for using a Wishblade 

 

                                                 
1 © 2006: Sandy McCauley 
All rights reserved 
 



 2

Parts of the Wishblade 
 

1. Identifying the Parts 
 

• Wishblade: has both power cable and USB cable 

• Power Button: also use as a “Panic Button” if things go wrong! 

• Lid: can be open or shut during operation 

• Cutting Strip: Important to protect but is replaceable 

• Mat: Recommended that it’s always used under your media (see more info 

below) 

• Blade Holder: Blue switch moves to left to remove blade, right to clamp 

blade 

• Blade Caps: different colors for different uses (see below) 

• Blade: Sharp and brittle: handle with care! 

• O-Ring: use one when using the mat; add a second with Bazzill 

• Pen Holder: use for drawing versus cutting 

• Optical Eye: used to find Registration marks during Print and Cuts 
• Media: the cardstock, paper, foil, vellum, etc that you cut 
• SD Shape and Font Cards: sold by Xyron for use with Wishblade 

 
2. Selecting the Cap Color 

 
• Pink: heavy cardstock 
• Yellow: “nice” scrapbooking paper and light cardstock 
• Blue: foil, vellum, computer paper 
• Green Pen Holder: for writing instead of cutting: simply insert a ball-point pen 

 
 

3. Installing/Removing the Blade 
 

• To remove the blade from the Wishblade, turn the blue dial about ¼ turn to 
the left (counter clockwise). You will feel a release.  

 
• Pull the black top of the blade upwards and out of the holder. Be careful to not 

lose the O-Ring. 
 

• Unscrew the existing cap carefully and replace with the color needed.  
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• Place the O-Ring(s) back on top of the blade holder. Carefully, place the 
blade back into the holder. Push gently until it goes in as far as it can.  

 
• Turn the blue dial to the right (clockwise) ~1/4 turn until you hear the snap. 

 
• A blade should last 6 months with “average” use. Thicker cardstocks will, 

however, dull a blade sooner. You can actually sharpen a blade by covering 
the mat with heavy duty aluminum foil and then cutting some basic shapes 
and straight lines with the blue cap on and then repeat with each of the other 
two cap colors and fresh sheets of foil. Watch the cutter closely as foil doesn’t 
always stick to the mat and you might need to abort the cut if pieces of foil 
come loose. Note that many users do this regularly and have great success in 
keeping their blades sharp!  

 
 
 

4. Using the Mat 
 

• Always use the mat and at least one O-Ring unless you have a full 8-1/2” x 
11” piece that has been Xyroned. In that case, you can skip the mat and O-
Ring but be very careful about cap color and pressure setting. Personally, I 
still use the mat to avoid possible damaging the blade or cutting strip. 

 
• Xyroned pieces can be taped to the mat using painter’s blue tape or masking 

tape. 
 
• Cover mat when not in use to keep a clean surface. 
 
• To clean, scrape away pieces with your fingernail, a credit card, or a 

Pampered Chef brown scraper. You can also use a sticky lint roller… the kind 
where you tear away used sheets. I found it almost impossible to roll across 
the surface. But you can tear off a fresh sheet, press it down and pull it up to 
clean the mat. 

 
• If necessary, the mat can be cleaned with a mild dish-cleaning soap (like 

Dawn or Joy), warm water, and a soft brush. Allow to dry thoroughly.  
 

• When the mat loses its stickiness, spray with Krylon Easy-Tack 
Repositionable Adhesive 7021. Place your mat on newspaper in a well-
ventilated area. Shake the can for several minutes then spray up and down 
and left and right across the mat a few times for an even application. Allow to 
dry before using. 

 
• You can also Xyron your mat using a wide Xyron (like the 900) and the 

repositionable adhesive cartridge.  
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Using the Wishblade Software: Opening GSD Files and Cutting 
 
 

1. Launching the Software 
 

• Locate the Wishblade Advance Icon on the Windows Desktop and double 
click. 

 
• Holding the mouse button over any icon along the task bar will allow a 

popup description of the icon’s function to appear. 
 

• To open a new blank document, select File> New (or simply click on first 
icon on the task bar, on the left), select paper size and orientation. 

 
 

2. Opening an Existing File 
 

• Select File>Open (or click on second icon from left) and then browse hard 
drive or CD Rom drive to locate subfolder. Locate the .gsd file and select 
okay to open. 

 
• If the grayed hash marks appear and it is not a print and cut file, then turn 

them off by select the Registration Marks icon on the task bar and 
unchecking the box next to Use Registration Marks. 

 
• To view an entire subfolder of GSD files, select File>Thumbnail Browser 

and then locate the subfolder of interest. 
 

• Thumbnail images of all the files in that folder will be shown. Double click 
on any image to get a larger viewing or to open it. 

 
• If it’s not the one you want, simply close that window and the thumbnail 

viewer will return. Note that you can have multiple files opened at once. 
Use the Windows function at the top to select a different one or arrange 
them in various configurations to view all at once. File windows can also 
be minimized as needed. 

 
 

3. What do the different colored lines mean? 
 

• In some files, lines will be in different colors. This gives you the option to 
cut those lines or not and to set them as solid cut lines or dashed lines. 
More information is provided below. Dashed lines are typically used to 
indicate fold lines or dimensional/shading lines. 
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• Different colored cutting lines allows one to keep all pieces of an image 
together in one file and then change which pieces are cut for any color or 
type of media. 

 
 
4. Cutting the Image  (note: Operation Guide at top right is optional: on or off) 
 

• Media: Align your media onto the mat at one end and press firmly. If you 
are using a Xyroned piece, then use blue tape to adhere to sides. Attach 
on both sides at top and bottom. Roll the mat/media into the cutter using 
the indented mark on the left side as a guide for the edge of the mat. Only 
roll the mat in far enough for the media to just go past the cutting strip. 

 
• Cap Color: Check the cap color: pink for cardstock, yellow for paper, blue 

for vellum. Add a second O-Ring if cutting Bazzill. 
 

• Output Settings: Select File:Output Settings or click on the icon with the 
wrench on the taskbar.  

 
o Click on the Cutting Settings tab and then click on the Cutline Settings 

button below. 
 

o Note the colors and what kind of line (solid or dashed) will be cut. Any 
of these can be “turned off” by unchecking the box before cutting. To 
change from solid to dashed line, click on the words and a drop down 
menu will appear. Then select OK. 

 
o Click on Output to Plotter (and OK)  to open the Controller window.  

 
• Media Type: Select the media based on what material is being cut. The 

cap color will change and remind you what cap should be used. You can 
also click on Add Media and set up a new menu choice based on a 
particular material that you cut often. Select the appropriate pen color, 
speed, and thickenss. 

 
• Speed: In general, you can use the fastest or near-fastest speed with 

cardstock. Some intricate designs or small lettering will need a slower 
speed. Also, when cutting foil, use a slower speed as it often peels up 
from the mat and you may need to quickly cancel the cut! 

 
• Thickness: Testing for paper thickness is the best course of action: the 

idea is to not wear out your blade, thus use less first. Before removing 
item, check to see if it’s cut through; if not, repeat cut. In general, you use 
1 for very thin, 2 for paper and 3 for cardstock. 

 
• Track Enhancing Button: leave unchecked. (you only need to “fix this” the 

very first time) 
 



 6

• Test Cut: If cutting a new material for the first time, you can use this to test 
cut a small square and triangle in the top right part of your media. In 
landscape more, the test cut will be made in the top left corner. 

 
• Design Orientation: Do not change this setting. Use it to remind yourself 

where the image will cut on your media. This is important if your mat is not 
covered entirely by your media. 

 
o In LANDSCAPE mode: a title along the bottom of the screen will cut 

along the left side of the media inserted into the cutter. 
 

o In PORTAIT mode: a title along the bottom of the screen will cut along 
the top of the media inserted into the cutter…. Thus, it’s often better to 
move your images to the bottom of the screen so they will be the first 
thing cut from your inserted media. 

 
• Registration Marks: Turn off Registration Marks if you’re not doing a Print and 

Cut. To turn off, select Edit>Registration Mark Settings and then uncheck the 
box. 

 
• Blade Position: only necessary for Print and Cuts. 

 
• Select Cut. You will have one more chance to make sure you have everything 

ready before selecting Okay to cut. 
 

• At any time, you have the option to stop the cut by turning off the Power 
Button: this is your Panic Button! After turning off the power, you can turn the 
cutter back and on and an option to cancel the cut will appear on your screen. 

 
• When the cutting is completed, do not move the mat! Gently lift the media and 

check for a complete cut. If there are areas still uncut, then repeat cutting 
process without touching the roller handle. It will cut again in the same spot. 

 
• One suggestion for those nervous about their first few cuts: Consider using 

the pen holder and a pencil instead. Experiment until you’re comfortable with 
image sizing and the settings and overall operation before switching to the 
blade. You can’t do much damage with a pencil! 

 
• I also recommend that new users turn on the Operation Guide (top right in the 

Controller window). This will walk you through the steps and help you 
remember everything to check before cutting. On the next page is also a 
check list for you to detach and have posted next to your cutter, if desired. 
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Remember McCrops: 
 

 
M: Mat: do you have your cardstock/paper/vellum attached to the 
mat? Did you smooth it down to make sure it’s well-adhered?  
 
C: Cap color:   Pink: Heavy cardstock 

  Yellow: Light cardstock and scrapbooking paper 
   Blue: Vellum, foil, computer paper 
   2nd O-Ring – Bazzill and other textured cardstock 

 
C:  Cutline Settings: Did you select File>Output Settings, then 
Cutline Settings? Be sure to check for which colors to cut and 
select dashed versus solid lines, as necessary. 
 
R: Registration Settings -  ON versus OFF ? – Only needed if 
doing a Print and Cut  
 
O: Orientation? (Landscape versus Portrait) –  Where will it cut? 
Very important if you don’t have media covering the entirety of the 
mat!  
          
P: Paper Thickness: 1, 2, or 3: Use the Test Cut button whenever 
cutting a new material for the first time! 
 
S: Speed – slow down for detailed or small cutting 
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Using the Wishblade Advance Software: Manipulating Images 

 
 

1. Grouping an Image 
 

• Turn on the Status Bar by selecting View>Status Bar. Once checked, 
numbers will appear at the bottom of the screen showing the sizes of 
objects selected and their orientation on the screen. 

 
• Images can be grouped or ungrouped. When grouped, all parts are 

“connected” and will be treated as a single object when you move, copy, 
resize, etc. 

 
• To group an image, hold down the mouse below and, starting well outside 

the image, draw a big rectangle to enclose all the individual items. Then 
click on the group icon at the top.   

 
• Clicking on the Ungroup icon will ungroup the images.  

 
 

2. Moving an Image 
 

• While the image is highlighted, move mouse slightly until a “hand” appears 
over the object. You can now move the image to a different location on the 
screen. Note that the status bar at the bottom will indicate the location.  It is 
based on the “red dot” that appears in one of the corners of the highlighted 
image. 

 
• You can also click on the Hand icon on the task bar and the move the screen 

itself when zoomed in. 
 

• Note that an image must stay within the red outline to be part of the cutting 
field. 

 
• Remember the orientation: 

 
+ Portrait Orientation: bottom left of screen will cut at the top right on the 

cutter. 
 

+ Landscape Orientation: bottom left of screen will cut at the top left on the 
cutter. 

 
If you always place your items near the bottom of the screen, then they 

will cut first. This will help you conserve media. 
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3. Resizing an Image 
 

• While the image is highlighted, move mouse to one of the black circles on 
outside edge.  

 
• To resize vertically only (stretch image vertically), hold down mouse button on 

one of the black circles on top or bottom and move up or down. 
 

• To resize horizontally only (stretch image horizontally), hold down mouse 
button on one of the black circles on left or right and move left or right. 

 
• To resize proportionally, hold down the Shift key and then move a corner to 

stretch the image. The ratio of the height versus the width will be maintained. 
 

• Use the numbers on the Status Bar to size an image to exactly what you 
need!  Also, you can select Draw>Position Settings to manually enter a width 
or height. Check the box next to Hold Aspect Ratio to maintain image 
proportions. 

 
 

4. Copying an Image 
 

• While an image is highlighted, select Edit>Copy or Ctrl-C or RIGHT click on 
the image and select Copy to create a copy of the image. 

 
•  Immediately select Edit>Paste or Ctrl-V or RIGHT click and select Paste to 

paste an image on top of the original. This copy can then be moved to a 
different location on the screen. 

 
 

5. Rotating an Image 
 

• Rotating an image can be useful when you’re cutting many of the same item 
and you wish to fit them as closely together as possible to conserve paper or 
cardstock. 

 
• Click on the image and then click again in one of the corners. A circular arrow 

will appear. You can now hold down that corner and rotate the image. 
 

• You can also rotate an image by specifying the number of degrees of rotation 
in the Draw>Position Settings window. 
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Using the Wishblade Advance Software: Creating TTF Titles 
 

• Select File>New to create a new blank document.  

• Click Print/Cut Text (3rd option down on left) 

• Select the font you want from the pull-down menu. Note that all TTF fonts 
installed in your Windows>Fonts folder will appear.  To more easily see samples 
of each font, click on the first font listed and the drop down menu will appear, 
click on the name again and it will now be highlighted in blue.  Then, use the up 
and down arrows on your keyboard to move up or down the list and the “ABC 
abc” sample will now change with each font selected. Also, see notes below 
about using fonts you may have that are not installed in Windows. 

• Check the OUTLINE on the bottom right - VERY IMPORTANT STEP... if you 
don't check outline you'll just be printing the text, this is what tells it to make it a 
CUT rather than just a label. 

• Type your string on the bottom line. Don’t worry so much about the font size, 
you can manually resize the image after it’s on the screen. Optionally, you can 
set the height of the letters at this time. 

• Click OK - you'll see your text in BLUE on the workspace. 

• Drag it where you want on the screen and right click to drop it. 

• Click on the corner to do a proportional resize. On the other hand, you may 
want to stretch the title either vertically or horizontally for effect. 

• If you are repeatedly taken back to the text window to add more text, hit Cancel 
or click on the Print/Cut button again. 

• If you wish to edit your same text, highlight the box, RIGHT click and select 
Print/Cut Text Settings. Also note that if you’re letters are “spaced out” and 
wasting paper or cardstock, you can move them in closer by putting a negative 
number into the Space box. 

• You can now proceed with cutting as usual. 

• Note that you can add text to your screen which will not cut, but may be useful 
for directions to the user. Just omit clicking on Outline. 
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Notes on Fonts: 

(1) Unlike most Windows applications, you can install new fonts after 
opening Wishblade Advance. 

(2) A quick way to temporarily install a font is to locate it on your hard 
drive using Explorer or My Computer and then double click on the 
file name.  Your default font viewer program will open it and that 
particular font is now “installed” until that font viewer is closed.  
Create your title and cut it and then you can close the font viewer. 
This is a good method to use when you want to collect hundreds of 
fonts and not bog down your various Windows applications by 
having so many permanently installed. 

(3) However, even if you save your title as a .gsd file, if the font you 
used is not installed, your title will default to Arial (or some other 
basic fault) upon reopening. If you think you will use the font again, 
create a label with the name of the font in the file to remind you 
which one to install. 

(4) Even though you select a font with ligatures (the letters appear 
connected), Wishblade still cuts each letter individually. In order to 
create a true connected-letter title, either manually trace the title 
within the software or use a program designed for this purpose, like 
Inkscape, Adobe Illustrator, or Win PC Sign. In this case, a tracing 
will not require that particular font to be installed. 
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Using the Wishblade Advance Software: Font and Shape Cards 
 
 

(1) Insert Xyron Shape or Font card into an SD card reader. 
 

(2) Select a new file by clicking on the New File icon (top left icon). 
 

(3) To create a title using the fonts, select Cut Text (left side menu) and then follow 
the same steps as listed previous in the section on “Creating TTF Titles.” The 
fonts available will be those on the card. 

 
(4) To use the clipart, select Shapes (left side menu) and wait as shapes are loaded 

into memory. 
 

(5) Click on the image of your choice and select Open. Then located a position in 
your file to click and drop the image. It can now be resized, copied or moved. 
You can also save the image as a .gsd file at this point. 

 
(6) Cut according to previous instructions. 

 
 
 

 
 
 

 
 
 



            90 Things You Can Make or Do with a Wishblade!                          

1 Window Cards 34 CD Case Inserts 67 Individual Boxed Letter Titles
2 Pop Up Cards 35 Goodie Cups 68 Shadowboxes
3 Photo Silhouettes 36 Snowflakes! 69 Trace-Your-Own Decorative-Edged Scissors
4 Card Front Silhouettes 37 Fortune Cookies 70 Linked Placards to Make a Banner
5 Overlays for Scrapbook Pages 38 Purse Cards 71 Business cards
6 Titles for Scrapbook Pages with Shadows 39 Film Strips 72 Large Letters/Numbers for Party Decorations
7 Titles Written with Gel Pens 40 Cutting Cling Vinyl Shapes for Windows 73 Cutting Sticky Vinyl Shapes for Doors
8 Trace-Your-Own Die Cuts 41 Cutting Magnetic Sheets 74 Party Centerpieces for Tables
9 Print and Cut Clipart 42 Shaped Greeting Cards 75 Quilling strips

10 Foldup Boxes 43 School Projects 76 Pop-up Booklets
11 Foldup Gift Bags 44 Personalized Monograms 77 Mosaics

12 Envelopes 45 Name enclosed in a Circle 78 Templates for Altered Lunch Tins, Paint Cans, CD 
Cases

13 Borders for Scrapbook Pages 46 Stencils for the Tops of Cakes, Cookies, 
Cupcakes 79 Paper dolls and Clothes

14 Foldup Money Cards 47 Covering Slide Mounts 80 Covers for Mini-Albums

15 Foldup Matchbook Cards 48 Covering Chip Board Circles, Squares, 
Rectangles 81 Shrinky-Dink Charms

16 Perfectly Sized Mats for Photos and Journaling 49 Covering Chip Board letters 82 Custom Stickers
17 Frames for Photos 50 Layered Images (cuts on top of prints) 83 Theme Purse and Favor Boxes
18 Customized Rolodex Cards 51 Shaker Boxes in any Shape 84 Placecards
19 Customized Index Cards for Files 52 Disappearing Photo/Journal Circle 85 Push-pull Greeting Cards
20 Bookmarks 53 Pockets with Precut Holes 86 Suntan Tattoo Stencils
21 Doorhangers 54 Sewing Templates 87 T-Shirt Painting Stencils
22 Jigsaw Puzzles from Photos 55 Coin Envelopes 88 Personalized Name Tags
23 Library Pockets 56 Cutting out Journaling Shapes 89 Tangrams
24 Layered Tags 57 Cutting Quilting Pieces 90 Customized Labels for Jars
25 Foldup Baskets 58 Dymo Labels Using the Negative 91 (Let me hear from you if you have more
26 Fans 59 Cutting Inserts for Making Memories Tag Maker 92 ideas for my list!  :-)
27 Lacy Doilies 60 Cutting Dingbat Fonts 93

28 Mason Jar Mini-Album (or other shape!) 61 Cutting Partial Circles for Edges on Polka Dot 
Patterns 94

29 Gift Tags 62 Cutting Simulated Lace 95
30 Party Hats 63 Scan and Cut Rubber Stamp Designs 96
31 TraceYour-Own Punches 64 Photo Jigsaw Puzzles 97
32 Openings for Iris Folding Cards 65 Blocking Templates for Layouts and Cards 98
33 CD Labels 66 Dashed Lines Around Inside Edges of Die Cuts 99
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