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• Introduction to the Software 
 

(1) After installing the WinPC Sign CD, launch the program from your desktop or 
click on your Start button>All Programs>Win PC Sign Letter>WinPC Sign Letter 

 
(2) When the opening window appears, press the Esc key. 

 
(3) Click on the screen to either open a new file or to open an existing file. Note: by 

moving your mouse to the left side of the screen, you will see the words “New 
Document” will appear. Moving your mouse to the center of the screen and the 
words “Existing Document” will appear. 

 
(4) There are numerous toolbars which can be turned on or off as needed. To activate, 

select View>Toolbars> and then check on any the choices. In this tutorial, we will 
use the following: Standard bar, Tools bar, Zoom bar, Manipulation bar, and 
Justification bar. 
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(5) On any of these toolbars, the mouse can be rested on an icon for several seconds 
and the name of the tool will pop up. 

 
(6) IMPORTANT: The Tools bar appears on the left side of the screen and is the most 

commonly accessed. Throughout this tutorial, when you see “Highlight the image”, 
this is instructing you to click on the top icon on the Tools bar (the Select elements 
tool) and then clicking once on the image on the screen. You will see 8 small black 
boxes appear around the perimeter of your image. 

 
 
• Opening an Existing File and Image Manipulation 
 

ο As mentioned in the Introduction, you can click on the middle of the second 
opening screen to bring up a browse window to open an existing .wpc file. If you 
are already inside WinPC Sign, you can also select File>Open (or click on the 
second icon from the left on the top Standard taskbar) and then browse to locate a 
.wpc file on your computer. 

 
ο Once opened, you can view the image size by highlighting the image and then the 

height and width of the image will appear at the bottom of the screen.  
 

ο To resize while maintaining the aspect ratio, drag a corner of the highlighted 
image. To make the image thinner or thicker, drag any of the points not on a 
corner. 

 
ο To move the image, hold down the left mouse button and drag it across the screen. 

 
ο To make copies, highlight the image and then use Edit>Copy / Edit>Paste or Ctrl-

C / Ctrl-V. To quickly make multiple copies, RIGHT click on the image and select 
Multiply. Enter the number of copies and select spacing and a layout, as desired. 

 
ο To rotate an image, highlight it and RIGHT click. Select Rotate and then the image 

can be manually rotated using your mouse. When the image is in the desired 
position, again click on the Select elements icon on your Tools bar. 

 
ο To zoom in so that the image fills the screen, highlight it and then click on the first 

red zoom icon on the left along the top (the Zoom bar). The far right red zoom icon 
will zoom out with each click. 

 
     Zoom in    Zoom out 
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ο To zoom in even closer on a particular spot on an image, click on the Zoom 
window icon tool on the Tools bar.  Drag a rectangle around the spot and the image 
will immediately zoom in on that particular location. 

 
 
• Creating a New Document 

 
Use the following steps to create a new document for any of the tasks presented in this 
section: 
 
(1) Select File>New (or click on the first left icon on the top taskbar) 

 

 
 

(2) Enter a Length (think of this as the width) and a Height. Select the units of choice. 
 

(3) Click on Ok. 
 
 
• Cutting out Individual Letters 

 
Use the following steps to cut out individual letters in the font of your choice. 
 
(1) Create a new document. 

 
(2) Set the font properties: 

 
ο Select Text>Font OR click on the “F” button at the top of the screen. A 

new window will open: 
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ο Click on the True Type button (your Windows-installed fonts) or the 
Cutting button (fonts installed within the WinPC Sign program). 

 
ο Select the font of your choice and then select the height of the letters you 

wish to cut. Note that this can be changed after you type the title. 
 

ο To the right, you can click on several buttons to show the complete font 
set in upper case, lower case, or numerals. 

 
ο Click on Ok. 

 
(3) Click on the Write text icon (3rd down from top left) 
 
(4) Click in the main document window and type the letters you wish to cut. In the 

example below, we have selected Arial. 
 

 
 

(5) As described in the section on Image Manipulation, you can now highlight the 
image and resize proportionately by dragging a corner OR you can make the image 
thicker or thinner by dragging one of the squares between the corners. 
 

(6) To change the spacing between the letters, highlight the image and then select 
Text>Text Spacing and increase or decrease the value next to “Char” : 

 

 
 

(7) Move the image to a different part of the screen, as desired. Proceed to cut the 
letters. 
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• Creating a Welded Letter Title with a Mat 
 

(1) Type your title as described in steps (1) – (4) of “Cutting Out Individual Letters.” 
In this example, we’ll use the word “Spring” in a font called Brush Script: 

 
 

(2) Highlight the image and select Text>Visual Text Spacing. 
 

(3) Use your mouse to hold down the arrow to the bottom right of the title. Move it 
towards the left to shorten the distance between the letters: 

 

        hold down this and move left 
 

(4) Once most of the letters overlap, click on one of the little boxes between the letters 
and move to the right or left to achieve the exact amount of overlap desired. Note 
the gap between the “S” and the “p” can be closed this way. 

 
 

(5) Note the little black box just to the left of the “S”. Click on this box once and it will 
turn white. You can now click on a boxes between any two letters and use the 
up/down arrow keys on your keyboard to shift the letters vertically. Click that main 
box back to black and then to white again to go to the next spacing. This might be 
used if you wanted to angle your title. 

 
(6) Once the letters are overlapped as desire, highlight your title again and select 

Tools>Welding. The overlap lines will disappear.   
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(7) To make your title cut faster or to decrease the file size for exporting, you may 
wish to select Shape>Simplify Path. This will greatly reduce the number of 
construction points. 

 
(8) To make a mat: 

 
ο Highlight the image and select Tools>Outline. A small window will open. 
 
ο Enter the size of the mat desired or use the arrows to move up 0.10” at a 

time. 
 

ο When the desired mat size is chosen, click on the color cube. The entire 
title will appear to be filled but this is just to help you select a color for the 
outline.  Note: if you plan to cut to a Craft Robo from within Win PC 
Sign, you must use black for all lines. Thus, instead of clicking on the 
color cube, click on the small colored square to the bottom right of the 
cube and a window of basic colors will open. Select black. 

 

 
 
ο Once satisfied with the color, click on the checkmark to set. The mat will 

now appear around the original title. Again, you may wish to select 
Shape>Simplify Path to reduce the number of construction points. 

 

 
(9) Proceed to cut the title and/or mat. 
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• Auto-tracing an Image 
 

A. Import the Image: 
 

ο Importing an existing file 
 

(i) Select File>Import>Image. 
 

(ii) Browse to locate the file you wish to import. 
 

(iii) Select Open. The image will appear in your main document. 
 

ο Acquiring Image from a Scanner 
 

(i) Place item to be scanned on scanner bed. 
 

(ii) Select File>Acquire. 
 

(iii) Your scanner’s installed program will open. Select a resolution of 300 
and black and white. 

 
(iv) After scanning, the image will appear in the main document. 

 
 
 

B. Auto-trace the Image: 
 

(1) In the following example, we have imported a black telephone image: 
 

 
 

(2) Highlight the image and select Shape>Break Group. If this option is grayed out, 
just omit this step. 

 
(3) Select Bitmap>Convert to Image and mark the circle next to1 bit per pixel. Click 

on OK. A black image will appear to the right of the original. Zoom or move the 
image as necessary so that it’s in the middle of the screen. 
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(4) Select Bitmap>Vectorization>Automatic Vectorization. Then click in the middle of 
the new black image. A small window will pop open and track the progress. Once 
done, it will close and an outline image will appear to the right.  

 

 
 

 
(5) You can now delete the original and the black bitmap image.  

 
 

C. Improve the Image: 
 

(1) The shape tools on the left side of the screen can be used to replace basic shapes 
that may not have vectorized well. For example, circles, squares, and other basic 
shapes may need replacement. In the telephone example, we will replace the 
buttons on the phone by drawing a replacement rectangle and then copying/pasting 
it to replace all of the other keys. 

 
               Before:    After: 
 

             
 

(2) To smooth straight lines and curves, first open the Manipulation Toolbar by 
selecting View>Toolbars>Manipulation. A new toolbar will appear on the right 
side of your screen. 

 
(3) To smooth a straight line: 

 
• Select the “Replace by a Segment” icon (straight line with points on 

either end).  
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• Click on one end of the jagged line. Hold down the mouse and drag to 
the other end.  (in our example, all straight lines have been smoothed) 

 
• To further straighten lines, click on the “Move Point” icon (top icon on 

the Manipulation tool bar) and then drag a vector point to the desired 
position. 

 
 
                                  Before:                                   After (note outside edges of telephone base): 

                                           
 
 

(4) To smooth a curved line: 
 

• Select the “Replace by an Arc” icon (curved line with three points). 
 

• Click on one end of a curve and click on the other end. An arc will 
appear and may be huge. If so, then zoom out until you can see the 
entirety of the arc. Note that the top line on the handset of the phone is 
being replaced with a smoother arc: 

 

 
 

• Select the top “Move Point” icon and then click in the middle of the arc, 
hold down the mouse to drag the center of the arc to the visually correct 
location. 

 
 

• Continue to modify curves until telephone is smooth and complete. 
 
 

(5) To erase a line: 

 9



 
• Click on the eraser tool on the left tool bar (“Erase” icon). In our 

example, we have decided to merge the separated pieces of the handset. 
 

• Drag a box around line segments you wish to erase. Upon release, they 
will disappear. 

 

 
 

(6) To move sections: 
 

• Drag a box around a section and then drag it into position. In our 
example, the bottom parts of the handset have been moved up to adjoin 
the rest of the handset. Note that there are still gaps in the handset to 
repair. 

 

 
 
 

(7) To close gaps: 
 

• Click on the “Show Open Paths” icon (bottom of the Manipulation tool 
bar) and any gaps will be noted. This may not be necessary if they are 
obvious!  

 
• To close very narrow gaps, click on the Move Point icon (top of the 

Manipulation tool bar) and drag the construction points to overlap. 
 

• To close wider gaps, use the Join Two Points icon. 
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Finished Tracing: 
 

 
 

 
 
 
• Creating a Monogram 
 

(1) Open both the Justification and the Manipulation Toolbars. 
 

(2) Draw two circles representing the inner and outer frames of the monogram. 

 
 

(3) Select both circles and then click on the 5th icon on the Justification toolbar called 
“Horizontal and Vertical”. This will make the circles concentric. 

 
 

(4) Type the letter to include in the monogram. Adjust its size and position to overlap 
with the inner circle as desired. 

 
 

(5) Select the “Cut Straight Line” icon on the Justification tool bar. 
 

(6) Draw two parallel lines in an unused portion of the circular frame. Make the lines 
very close together: 
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(7) Highlight this small portion of the frame by clicking on the outside edge. Then 
press the Delete key to remove that portion leaving a small gap in the frame. 

 
 

(8) Use Tools>Select All to highlight all objects in the frame. Then select 
Tools>Welding.  

 
 

(9)  Click on the Eraser icon (4th from bottom on left Toolbar). Use the eraser to delete   
the two small cut lines previously drawn in the frame. 

 
 

(10) Click on “Join Two Points“ icon on the Manipulation Toolbar. Use this tool to 
draw two connecting lines on the outside frame to close the gaps again. 
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• Welding a Title to a Frame 
 

(1) The same procedure is used as for a monogram, except one starts with two 
rectangles: 

 
 
 

(2) Make the rectangles concentric by highlighting and then selecting the Horizontal 
and Vertical icon on the Justification tool bar (5th from top). 

 
(3) Type your word and overlap as desired. Note that it may be easier to type your 

word as separate letters and arrange individually to fit the frame. This allows one to 
resize the letters separately as needed to get the look and overlap desired: 

 
 

(4) Cut out a small slice of the frame as described in “Creating a Monogram” and then 
select all pieces and weld. 
 

 
 

(5) Repair the frame using the same method as in “Creating a Monogram.” 
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• Welding a Title to Bottom of Frame Only 

 
(1) Create your title and overlap the letters, if desired. 

 

 
 

(2) Draw a rectangle along the bottom of the title. Overlap the top line of the rectangle 
with the bottom of the letters. 

 
 

(3) Click on Tools>Select All and then Tools>Welding. The overlap will disappear. 

 
 

(4) On the Manipulation toolbar, select the top icon. Then grab the lower left corner of 
the rectangle and draw up and over the title, making sure to keep the line vertical. 

 
 

(5) Repeat on the right side to create an interior frame. 

 
 

(6) An exterior rectangle can now be added to complete the frame. 
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• Fitting a Title to a Curve 
 

(1) Select Draw>Freehand>Freehand from Path. 
 

(2) Click on the screen, hold down the mouse, and draw a freehand curve for your title 
to follow. Don’t worry about it not “looking smooth” as the letters are so large they 
will look fine on the path. Here’s a sample: 

 
 

(3) Select the font of choice and type the word or phrase anywhere on the screen. 

 
 

(4) Use Tools>Select All to select both the curve and the title. Click on Text>Fit Text 
to Path. 

 
(5) A window will open where you can make several changes including sliding the text 

along the curve and moving the text away from the curve.  
 

(6) When you are satisfied with the settings, select Apply and then Break Text. Close 
the window. 

 

 
(7) At this point, the text can be selected and moved away from the curve and the 

curve deleted. 
 

(8) If you wish to weld the letters, select Text>Visual Text Spacing and proceed with 
shifting the letters. Note that you cannot shift the letters along the curve but using 
the vertical shifting as well as the letter spacing you should be able to get the letters 
shifted into place and still fitting the original curved path. 

 

 
 

(9) Once the letters are in place, select Tools>Weld. 
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(10)  If desired, create an outline with Tools>Outline. 
 
 

Note that words and phrases can also be fit to geometric shapes such as circles, squares, 
ovals, etc. Here’s a brief procedure for using a circle. 

 
(1) Select the Oval icon on the left taskbar. Hold down the Ctrl key and draw a circle 

onto the screen. 
 

(2) Type the phrase you wish to fit to the circle. 

 
 

(3) Do Ctrl-A to select both items. 
 

(4) Select Text>Fit Text to Path. In the options window, click on Inside if you want the 
text on the inside of the circle. Adjust the other settings to get the title you want. As 
in the previous section, click on Break Text so that the circle can be deleted. 

 

 
 

Note that if you want part of your text to curve the opposite way as in 
 

 
 

(1) Create the top part as described above and move off to the side, keeping the circle 
on the main screen. 
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(2) Type the second part of the text and select both it and the circle by holding down 

the Shift key and clicking on the circle and the new text, but not the first text. 
 

(3) Select Text>Fit Text to Path. In the options window, uncheck the box next to the 
ABC icon and the text will curve upwards rather than downwards.  Proceed as 
normal. 

 

      
 
 
 
 
 
• Using Dingbat Fonts 
 

Dingbat fonts can be difficult to use in some Windows applications as it’s not always 
clear which keystroke will result in which image. In WinPC Sign, the Font window 
allows you to see the upper case, lower case, and number characters for any font.  

 
(1) Select Text>Font OR click on the “F” button at the top of the screen. The Font 

window will open. 
 

(2) From the TrueType Fonts list, locate the dingbat font of choice. In this example, 
we are using Wingdings. 

 

 
 

(3) Click on the Capital or Lower Case or Numbers button to see all the images for that 
set of characters. Using this window, you can find an image to use and then 
alphabetically “count” to determine which one corresponds to a key stroke.  For 
example, let’s click on Capital and then, let’s say we wanted to use the teardrop 
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image. Counting from the top, we can see that the teardrop corresponds to the 
capital letter “S”. 

 

 
 

(4) We click on OK, select the Text icon on the left task bar and then type a capital S: 

 
 

(5) Once you type the image, highlight it and select Text>Convert Text to Path. The 
image is now ready to cut, although modifications can be made as described in the 
Auto-Tracing an Image section. 

 
 
 
• Welding a Title to Clipart 
 

(1) Import and trace an image as described in the section “Auto-Tracing an Image.” In 
this example we have imported a .jpg of a butterfly and traced it: 
 

 
 

(2) Select your letters and overlap as done in “Creating a Welded Letter Title with a 
Mat.” 

 
 

(3) Move the letters and image together to overlap as desired: 
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(4) Highlight all three parts and select Tools>Welding: 
 

 
 

(5) Create a mat using Tools>Outline using the same process as presented in “Creating 
a Welded Letter Title with a Mat.” 

 
 
• Designing a Flower 
 

There are hundreds of flower styles you can design using the various geometric shapes 
available and importing other common shapes. In this example, a flower will be created 
from eight identical ovals. 

 
(1) Select the Oval icon from the left taskbar and draw a thin oval: 

 
 
(2) Once you create your first shape, highlight it and use Edit>Copy and Edit>Paste to 

make copies to form the other pedals. But only start with about three extras for 
now.   

 
(3) To create a flower with eight petals, start with two that are identical and align them 

vertically, overlapping as desired. 
 

 19



 
 
(4) Highlight another copy and then select Tools>Transform>Condense and a new 

small window will open.  
 
(5) Scroll down and click on Rotation and enter 90 into the Angle field. Click on 

Apply. The petal will rotate 90 degrees and you can leave this small window open 
as you move that petal into place. 

 
 
 
(6) Make a copy of this petal and place onto the other side. 

 

 
  

 
(7) Take another spare petal and select 45 degrees this time and click on Apply. Again, 

move into place and make a copy for the opposite side. 
 

 
 
(8) Finally, repeat again and use -45 degrees for the angle.  Copy one of the vertical 

petals if you run out of extras. 
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(9) When image is ready, select Crtl-A to highlight the entire flower and then select 

Tools>Welding. 
 

 
 
 

(10) If desired, create a mat for this flower using the same Tools>Outline procedure 
described in ““Creating a Welded Letter Title with a Mat.” 

 
 
 
• Cutting from WinPC Sign to a Craft Robo 
 

(1) Once the image is sized and ready to cut, you may wish to position it in the bottom 
left hand corner of an 8-1/2 x 11 sized document in a portrait orientation. The 
image will then be cut at the top right of your mat, just as with the RoboMaster 
program. Any images outside the document area will be ignored by the cutter, 
again just as in RoboMaster. 

 
(2) From within WinPC Sign, the CR Controller only recognizes black lines, thus all 

tracings, mats, etc. must be in black.  
 

(3) When the image in positioned correctly, select File>Print, select Graphtec Craft 
ROBO from the Select Printer menu. And then click on Preferences. 

 
(4) Select the Cutline Settings tab and click on Modify Color next to the gray box. The 

black lines on the WinPC Sign screen are always interpreted as gray and the color 
needs to be set as black so click on any of the black squares. 

 
(5) Then, in the Cutline Settings window, click on the Controller button. The same 

controller settings window will appear and changes can be made as usual. Press 
Close to shut that window and then OK to close the Preferences window and then 
click on Print. 
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• Converting Files from .WPC to .GSD 
 

(1) Because the exported files tend to be extremely large, you may wish to simplify 
your images before exporting. Highlight and then use Shape>Simplify Path or 
manually reducing the number of construction points. 

 
(2) Since the images tend to be extremely small when imported into RoboMaster, 

resize your images to be large on the screen. It’s okay if they extend beyond the 
document area. 

 
(3) If an image is designed in parts (such as a title and a mat), you may want to 

separate those parts on the screen before exporting. Once imported into 
RoboMaster you cannot select entire sections of one color to move because they 
will not be grouped. 

 
(4) Select File>Export and then name your file. The file extension will default to .dxf. 

Click on Save. 
 

(5) Open either RoboMaster or RoboMaster Pro and select File>Load DXF. Locate 
your exported file and click on Open. 

 
(6) The image will appear in the lower left hand corner of your screen. You may need 

to zoom in all the way in order to see it well enough to highlight and enlarge. 
Remember to hold down the Shift key before dragging a corner to maintain the 
proper aspect ratio. 

 
(7) Save as a .gsd file. 

 
 
 
• Credits 
 
Thanks to Carla Robertson, Katie Hunter, and Julie Flanagan for their instruction and 
tips, which helped me learn Win PC Sign well enough to write this tutorial.  ☺ 
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