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A. Important Notes about Your Photos 

 
(1) Have your personal digital photos backed up in THREE places: 

 
• Main hard drives on other computers 
• External hard drives 
• Flash drives 
• CD’s or DVD’s 
• Upload sites 

 
(2) Always save the original format from your camera. 

 
• Resizing for email or internet sharing will then result in poor print 

quality. Keep these versions separate from your originals or the 
print-quality versions. 
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• Opening and resaving .jpg files many times will also diminish the 
quality. 

 
 
 

B. Basics About Using the Software 
 

(1) Double click on the icon and, at the opening screen, you can select which 
feature you’d prefer as the default screen (from a drop-down menu at the 
bottom). Or you can just have this same welcome screen always show 
upon opening. 
 

(2) Two settings recommended for working with photo correction. Once set, 
your program will retain these settings unless you change them. 

 
• Edit>Color Settings>Always Optimize for Printing 

 
• Click on the Eyedropper Tool icon and then from the top drop-down 

menu, select 3 x 3 Average. This will assist in making better skin 
tone changes. 

 
(3) Note that there are almost always multiple ways to do things in Photoshop 

and in Photoshop Elements. So, if learn one way today and later read 
about another way, do not be surprised! This is the advantage of using 
multiple resources in your learning. 

 
(4) Palettes: There are numerous palettes which are used in conjunction with 

various functions within the program. To open any given palette, select 
Window and then check whichever palettes you need.  

 
(5) Open your photos by selecting File>Open and locating the photos on your 

hard drive. (You can also use the second icon from the left on the top 
taskbar.) You can have multiple photos opened at a time and at the bottom 
of the screen is a photo bin showing all the opened photos. Clicking on any 
photo at the bottom will immediately bring that photo to the main screen. 
 

(6) Immediately save these photos using File>Save As and renaming. This will 
protect your originals from being modified. When saving modifications to 
photos, save in one of the highest formats. 

 
(7) Alternatively, you can select File>Duplicate and have a copy of your photo 

available for making changes. The advantage to this is being able to have 
the original available for side-by-side comparisons. 

 
(8) Left taskbar menu: This contains all the “tools” you’ll use on a regular 

basis.  Holding your mouse over any one of the icons will cause the name 
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of the tool to popup. Note that some of the icons have little black arrows in 
the corner. RIGHT click on the black arrow and alternative tools from the 
same family will appear in a menu. On the other hand, when you select 
any tool, the alternatives will also appear on the taskbar at the top. 
 

(9) When using some of the options, you will click on a green checkmark to 
accept or a red-lined circle to cancel. You will probably not always realize 
this, so if you use a particular tool and then you are unable to click on 
anything else on the screen, check to see if you may have missed clicking 
on the checkmark. 

 
(10)  Undoing changes: It’s simple to back up your changes through as many   

steps as needed. Either select Edit>Undo (top choice will show latest step)  
OR use Ctrl-Z to undo. You can also use Edit>Redo if you undo too many 
steps. 

 
(11)  Become very comfortable zooming in and out. If you have a wheel on your 

mouse, use that. 
 

 
 

C. Printing Photos 
 

(1) To print a photo, select File>Print. The window which opens has a drop 
down menu where you can select standard photo sizes. Alternatively, you 
can specify a size to use. 
 

(2) On the left, is a preview of how the photo will fit on an 8-1/2 x 11 sheet. If 
you wish to rotate your photos 90 degrees, click on Page Setup at the 
bottom and change the Orientation to Landscape. 

 
 

(3) To print multiple photos at once (see top right option), the Organizer will 
need to be set up… but only the first time you use it. After that, it will 
automatically open. 
 

(4) For multiple photos, have all the photos opened in your main window. 
Select File>Print and then click on Print Multiple Photos. After the 
Organizer is opened, your photos should appear on the left side of a new 
window called “Print Photos” window. Select Contact Sheet under Select 
Type of Print. Then you can decrease the number of columns to spread 
the photos out on the page. 
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D. Quick Fix 
 

(1) After opening your photo, click on Quick Fix at the top of the screen (left 
side).   
 

(2) If there are specific changes you want to make, try clicking on any of the 
Auto buttons to adjust lighting, fix red eye, sharpen your photos, etc. 

 
(3) Note that Elements automatically provides a before and after comparison 

for you. Also note that when you return to the Full Edit mode the Quick Fix 
changes will take effect unless you click on the Reset button at the top. Of 
course, you can still use the Edit>Undo option to back up the changes that 
have been made. 

 
(4) Often Quick Fix will do exactly what’s needed to your photos and you can 

then just check to see if cropping is needed. On the other hand, Elements 
provides hundreds of other options, so get ready to see some magic! 

 
 
 

D. Cropping Photos
 

(1) Select the Crop Tool icon on the left menu. 
 

(2) From the top drop-down menu, you can select several of the standard 
photo sizes: 4x6, 5x7, 8x10 and others OR you can select no restriction 
OR you can define your own Photo Ratio if you plan to use a particular 
size over and over. 

 
(3) The resolution of your photo is also shown at the top. Leave it alone unless 

you need a version to post in an email. To crop a photo for email, try 4 x 6 
but change the resolution to 150 pixels per inch. Note this will make it 
sized well for viewing in an email, but NOT print quality! 

 
 
 

E. Straightening Photos 
 

(1) When you have a photo that’s crooked, there’s a tool to easily straighten it.  
 

(2) Click on the “Straighten Tool” icon and then click on the left side of some 
object in the photo which should be horizontal. Hold down the mouse and 
release at the right end of the horizontal line. The picture will automatically 
rotate. 
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(3) From the top drop-down menu, you can select one of three choices for 
how the exterior edges are handled after rotating. In general, select the 
“Crop to Remove Background” choice unless it cuts out parts of the photo 
you wish to retain. 
 

(4) If you don’t not have a horizontal reference point, but you do have a 
vertical reference point, rotate the photo 90 degrees by selecting 
Image>Rotate>90° Right or 90° Left. 
 

(5) Apply the straightener tool and then rotate back using the same function. 
 
 
 

F. Removing Red Eye 
 

(1) Zoom in on your subject so that the two eyes fill the screen. 
 

(2) Click on the Red Eye Removal icon on the left taskbar. 
 

(3) At the top are several options. You can try the Auto button but often the 
results are not what you want. 
 

(4) To do manual settings, first try the defaults and note how well the 
recoloring fit the actual size of the eye and whether or not the correct eye 
color was achieved. 
 

(5) Click on Undo and make changes as necessary. Note that with blue eyes, 
you may need to bring the Darken Amount to as low as 1%.  

 
(6) If you cannot get the color you wish, manually recolor the eyes using the 

instructions under manual coloring. This is especially necessary for pet 
eyes. 

 
 
 

G. Putting Smiles on Faces 
 

(1) Select Filter>Distort>Liquefy. Your photo will open into a new window. 
 

(2) Click on the Zoom tool (magnifying glass) on the left side. Note at the 
bottom, you can also use the drop down % menu to zoom to a size where 
you can see the entirety of the subject’s face. 

 
(3) On the left taskbar, select the top Warp Tool icon. 
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(4) On the right, under Brush Size, select a brush size until it’s roughly the 
same size as the subject’s cheek. 

 
(5) Place the center of the Brush outside of the corner of the mouth and drag 

to raise the corner of the mouth just slightly. Do not overuse this tool or the 
results will not look natural. 

 
(6) Repeat on the other side of the mouth. 

 
(7) Click on OK and allow the program to process the results. Do not overuse 

this! Be sure to keep the expression natural! 
 
 

H. Sharpening Photos 
 

(1) Sharpening photos can be used to adjust photos that are slightly out of 
focus. 
 

(2) Open your photo and then double click on the Zoom tool to bring the photo 
to 100% view. 

 
(3) Select Ctrl-J to create a duplicate layer of your photo. 

 
(4) Click on Filter>Other>High Pass and set the Radius to 10. 

 
(5) On the Layers palette, click on the drop down menu and select Overlay. 

Try modifying the Opacity level. 
 
 
 

I. Spot Healing Brush: Fix Acne and Other Annoying Distractions 
 
There is a functionality called “Spot Healing Brush” which can be used to remove 
acne, age spots, or any other random “spot” on the photo. In one click you can 
not only remove acne, but also remove reflection spots from windows, light 
switches on walls, random stains or dust specks on photos, and more! This is a 
VERY useful tool! 
 

(1) Click on the Spot Healing Brush icon (band-aid) on the left Taskbar. Note 
that if you right click on the little arrow, there are actually two tools: the 
regular Healing Brush and the Spot Healing Brush.  
 

(2) At the top, change the brush size to be slightly larger than the spot. 
 

(3)  Click in an area of the face (or photo) which has the exact color/pattern 
with which you wish to replace the spot. 
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(4) Then click on the spot. It will be replaced. 

 
 

 
    I.  Fixing Dark Rings Under Eyes or Removing Shiny Spots
 

(1) Right click on the Spot Healing Brush icon and select the regular Healing 
Brush Tool. 

 
(2) Select an appropriate brush size which will allow you to cover the area at 

one time but not too large. 
 

(3) Hold down the Alt key and left click in an area with the color you want to 
duplicate.  

 
(4) Then hold down the left mouse button and sweep across the area to 

lighten. Repeat.   
 

(5) Note that if you do not keep resampling with the Alt key, then the brush 
will begin to pick up sampling from other areas of the photos.  Also, 
depending on the application, instead of “sweeping”, you may need to 
simply click once in the area to be recolored. 

 
(6) Note that this method can also be used to repair wrinkles in photos. 
 

 
J. Fixing the Lighting 

 
(1) If the only thing you need to do is adjust the lighting then: 
 

• Open your photo and select Enhance>Adjust Lighting>Levels. 
 

• A histogram dialog box will open showing the percentage levels of 
shades from black to white. 

 
• To darken the photo, simply drag the gray arrow to the right until you 

are satisfied with the results. 
 

(2) If you plan to make other changes and may need to undo, then: Click on 
the Create Adjustment Layer icon on the Layers Palette (second icon from 
left) and select Levels. The same histogram window will open and you can 
shift the gray arrow to the right to get the lighting you need. The advantage 
to this is that you can still make other changes to your background level. 
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(3) It is also possible to only lighten or darken certain areas of your photos. 
This will be presented in Photo Corrections, Part 2. 

 
 

K. Losing 10 Pounds 
 

(1) Open your photo and select Ctrl-A to highlight the entire image. 
 

(2) Select Image>Transform>Free Transform 
 

(3) Hold down the right side and drag to the left until you are happy with the 
results. Do not overdo it! ☺ 

 
(4) Select Ctrl-D to deselect the photo. 

 
(5) Use the crop tool to re-crop your photo and exclude the white strip on the 

right. 
 
 

L. Removing Dust and Scratches 
 

(1) If you don’t have too many, use the spot healing brush to clean up the dust 
specks on your photo. 
 

(2) If the photo is covered, then: 
 

Use Ctrl-J to create a duplicate layer. 
 
Double click on the zoom tool to go to 100%. 
 
Go to Filter>Noise>Dust and Scratches. Set the Radius to 1. Now just 
move the slider to the right one notch to 2. See if that will clean up most of 
the noise. You do not want to use any more of this than necessary as it 
blurs your photo. However you can decrease the Opacity to bring back 
resolution and use the spot healing brush for any lingering specks. 
 
 
 

M. Recoloring Using the Paint Brush 
 

(1) The default color is black or white. At the bottom of the left task bar, you 
can tell based on which color is on the left of the other.  To switch, click on 
the arrows. 
 

(2) To select a color from somewhere in your photo, select the Eyedropper 
tool from the left and click once on the photo. It may be necessary to zoom 
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in to get a better sample. When you click on the color, you will see the 
foreground color change below. 
 

(3) Alternatively, you can click on the foreground color below and a new 
window will open. In the center, click on a color range of interest and then 
click anywhere within the colored square to select that color. 

 
(4) At any time, if you wish to return to the black/white default, simple click on 

the tiny black and white icon to the bottom left of the foreground color. 
 

(5) Select the Brush Tool from the left taskbar. At the top, select the type of 
brush, the size, and the opacity you wish to try. 

 
(6) Zoom in so that you can clearly see the area to recolor and you have 

better control. 
 

(7) This brush tool can be used to recolor parts of the photo, fix red eye, 
recolor teeth, etc. 

 
 

N. Making a Photo Black and White or Sepia 
 
 
B&W 

(1) Open photo and click on Adjustment Layer icon in the Layers palette (look 
for the little circle that’s half black and half white). 
 

(2) Select Hue/Saturation and a new window will open. 
 

(3) Move the Saturation level all the way to the left. Click OK. 
 

(4) If you wish to add back in some color, decrease the Opacity on the Layers 
palette. 

 
(5) If you wish to recolor just one part of the photo, zoom in on that part. Click 

on the brush tool and select an appropriate size. Decrease the opacity to 
50% or lower and then begin “coloring” over the area of the photo. The 
original color will be restored. 
 

Sepia 
(1) Open photo and click on Ctrl J to create a duplicate layer. 
 
(2) Open the Artwork and Effects Palette and click on the middle icon. 
 
(3) Select “Layer Styles” on the left drop down menu and “Photographic 

Effects” on the right drop down menu. 
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(4) Select Sepia Tone from the choices below the menus and then click on 

Apply. 
 
 
  

O. Cropping a Photo in a Soft Edged Oval 
 

(1) Open your photo and crop it so that the subject is centered. 
 

(2) Select the Marquee tool from the left. 
 

(3) Change to the Oval Marquee and enter a feather of about 30. 
 

(4) Draw you oval to fit the part of the photo you wish to extract. Note that you 
can move the oval as needed to center your subject. 
 

(5) Click on Select>Inverse and then press the Delete key. 
 

(6) Click on Ctrl-D to deselect.  
 

(7) To place this photo on a colored background: 
 

• Use the eyedropper to select the color desired and make it the 
foreground color in the lower left hand color indicator. 

 
• Perform steps 2 – 4 above.  

 
• Click on Edit>Copy. Then select File>New>Blank File and accept 

defaults. 
 

• Click on the Paint Bucket icon and click once in the middle of the new 
blank file to fill with the color. If the color is too deep, try reducing the 
opacity and recoloring. 

 
• Select Edit>Paste to paste your copied image onto the colored file. 
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